Results 1 to 24 of 24

Thread: Reply/New Thread interface icons gone

  1. #1
    Join Date
    Oct 2006
    Location
    Cambridge, WI
    Posts
    3,405
    Thanks
    3,396
    Thanked 2,357 Times in 884 Posts

    Reply/New Thread interface icons gone

    Is everyone having this problem? Ugh.

    - When trying to post a new thread, or any reply, the image icons are not showing up in the editor. (See screenshot)

    I've sent in a request to the hosting company to get this issue fixed.

    The buttons are still there - they're just invisible. If you put your mouse over them a description of what you're clicking will show up.


    SAMPLE: (The 2 and 3 were old issues I circled for the server company to attempt to fix also)

    Signature:
    _________
    Reed Lilley
    "Dead last is greater than did not finish, which trumps did not start."
    ¯¯¯¯¯¯¯¯¯

  2. #2
    Join Date
    Nov 2011
    Location
    Murfreesboro
    Posts
    30
    Thanks
    35
    Thanked 18 Times in 10 Posts
    I am having the same problem on my Mac.

  3. #3
    Join Date
    Oct 2006
    Location
    Cambridge, WI
    Posts
    3,405
    Thanks
    3,396
    Thanked 2,357 Times in 884 Posts
    Okay, thanks wareagle. The vbulletin forum software was updated last night to the newest version, so it's an issue with that. Hopefully they'll work on it within the next few hours. My apologies for the inconvenience!!
    Signature:
    _________
    Reed Lilley
    "Dead last is greater than did not finish, which trumps did not start."
    ¯¯¯¯¯¯¯¯¯

  4. #4
    Join Date
    Jan 2012
    Location
    On a bike
    Posts
    365
    Thanks
    43
    Thanked 128 Times in 81 Posts
    This is still not fixed, any idea if or when it will be?

  5. #5
    Join Date
    Jun 2012
    Location
    Nashville
    Posts
    131
    Thanks
    30
    Thanked 121 Times in 62 Posts

    Reply/New Thread interface icons gone

    Post a screen shot of the exact issue you have and I will see if I can take a stab at it. Everything works on my end and this is the first I've heard of this since Feb. 2012. Please post a fresh screen capture of the issue. Thanks!

  6. #6
    Join Date
    Jun 2012
    Location
    Nashville
    Posts
    131
    Thanks
    30
    Thanked 121 Times in 62 Posts

    Reply/New Thread interface icons gone

    Please post what operating system and browser you are using as well. Thanks again.

  7. #7
    Join Date
    Jan 2012
    Location
    On a bike
    Posts
    365
    Thanks
    43
    Thanked 128 Times in 81 Posts
    How does one post a screen capture? Using Firefox.
    Last edited by super-moto; 02-25-2013 at 06:21 PM.

  8. #8
    Join Date
    Jan 2012
    Location
    On a bike
    Posts
    365
    Thanks
    43
    Thanked 128 Times in 81 Posts
    Quote Originally Posted by Reedly View Post
    Is everyone having this problem? Ugh.

    - When trying to post a new thread, or any reply, the image icons are not showing up in the editor. (See screenshot)

    I've sent in a request to the hosting company to get this issue fixed.

    The buttons are still there - they're just invisible. If you put your mouse over them a description of what you're clicking will show up.


    SAMPLE: (The 2 and 3 were old issues I circled for the server company to attempt to fix also)

    I have none of the buttons circled #1 and no smiles on the right.

  9. #9
    Join Date
    Oct 2006
    Location
    Nashville, TN
    Posts
    1,184
    Thanks
    386
    Thanked 665 Times in 344 Posts
    Quote Originally Posted by super-moto View Post
    How does one post a screen capture? Using Firefox.


    On a Mac I use Grab to capture my screen. To attach it to a post click "go advanced" then scroll down to "Manage Attachments." Click "Add files" on the upper right. Click "Select Files." Then check the file you want to add to the post and then click "Done" on the lower right.

    Below is a screen capture of this thread I've done in this way.

    It's been a while since I've used a PC, but I think the "Print Screen" button copies the screen to be pasted into Word. Then the word file can be attached the same as explained above.

    Is this what you were asking?
    Attached Images Attached Images
    Chris

    "Mountain biking is about adventure and the rediscovery of your childhood freedom. It removes you from the daily grind and puts you in an environment with endless possibilities - wildlife, epic views, a personal epiphany about what really matters, and tasting your endorphins after a long, hard climb. The reward is looking back at obstacles, that are now behind you, and feeling like anything's possible." - Gary Klein

  10. #10
    Join Date
    Apr 2011
    Location
    Smyrna
    Posts
    1,093
    Thanks
    34
    Thanked 372 Times in 258 Posts

    Re: Reply/New Thread interface icons gone

    If you are on Vista or above, use "snipping tool" to draw a box around whatever you want to capture. Just type "snipping tool" into the start menu. It will let you save it as a png file.
    --
    stephen

    Mountain Biking is 80% mental, 40% physical, and 20% skills... and that may add up to more than 100%, but I don't know.. I hit my head on a tree this weekend.

  11. #11
    Join Date
    Jan 2012
    Location
    On a bike
    Posts
    365
    Thanks
    43
    Thanked 128 Times in 81 Posts
    Quote Originally Posted by Reedly View Post
    Is everyone having this problem? Ugh.

    - When trying to post a new thread, or any reply, the image icons are not showing up in the editor. (See screenshot)

    I've sent in a request to the hosting company to get this issue fixed.

    The buttons are still there - they're just invisible. If you put your mouse over them a description of what you're clicking will show up.


    SAMPLE: (The 2 and 3 were old issues I circled for the server company to attempt to fix also)

    Lets try this again, I don't have the buttons circled #1 and no smiles #2 to the right. Is this an issue TNMB can fix?

  12. #12
    Join Date
    Jan 2012
    Location
    On a bike
    Posts
    365
    Thanks
    43
    Thanked 128 Times in 81 Posts
    This forum moves slower than molasses in the winter time.

  13. #13
    Join Date
    Apr 2010
    Location
    Nashville, TN
    Posts
    240
    Thanks
    100
    Thanked 103 Times in 77 Posts
    Quote Originally Posted by super-moto View Post
    This forum moves slower than molasses in the winter time.
    Have you tried hitting "Go Advanced" after clicking reply?

  14. #14
    Join Date
    Mar 2007
    Location
    Murfreesboro, TN.
    Posts
    4,561
    Thanks
    6,032
    Thanked 3,811 Times in 1,870 Posts
    I downloaded firefox & everything works on my computer with it.
    Mike

    www.rideforreading.org


    08' Trek Fuel EX 8
    08' Trek 1.2 Road Bike
    _______________________
    IMBA/SORBA

  15. #15
    Join Date
    Jan 2012
    Location
    On a bike
    Posts
    365
    Thanks
    43
    Thanked 128 Times in 81 Posts
    Well what can I say??? The options are not there for me, can't even insert a smiley. Can't provide a link er nutin! Do I need to check something under settings? Did something happen when I got banned?

  16. #16
    Join Date
    Apr 2010
    Location
    Nashville, TN
    Posts
    240
    Thanks
    100
    Thanked 103 Times in 77 Posts
    You could always try posting the screenshot.

  17. #17
    Join Date
    Mar 2007
    Location
    Murfreesboro, TN.
    Posts
    4,561
    Thanks
    6,032
    Thanked 3,811 Times in 1,870 Posts
    Quote Originally Posted by super-moto View Post
    Well what can I say??? The options are not there for me, can't even insert a smiley. Can't provide a link er nutin! Do I need to check something under settings? Did something happen when I got banned?
    Try it now.
    Mike

    www.rideforreading.org


    08' Trek Fuel EX 8
    08' Trek 1.2 Road Bike
    _______________________
    IMBA/SORBA

  18. #18
    Join Date
    Jan 2012
    Location
    On a bike
    Posts
    365
    Thanks
    43
    Thanked 128 Times in 81 Posts
    Nothing, I only have the Post Icons: at the bottom of this box

  19. #19
    Join Date
    Jan 2012
    Location
    On a bike
    Posts
    365
    Thanks
    43
    Thanked 128 Times in 81 Posts
    I noticed on another forum that this version of vBullentin is different 4.1.12 <
    Powered by vBulletin® Version 4.1.10
    Copyright © 2013 vBulletin Solutions, Inc. All rights reserved.

  20. #20
    Join Date
    Mar 2007
    Location
    Murfreesboro, TN.
    Posts
    4,561
    Thanks
    6,032
    Thanked 3,811 Times in 1,870 Posts
    Refresh your page & try it again.
    Mike

    www.rideforreading.org


    08' Trek Fuel EX 8
    08' Trek 1.2 Road Bike
    _______________________
    IMBA/SORBA

  21. #21
    Join Date
    Jan 2012
    Location
    On a bike
    Posts
    365
    Thanks
    43
    Thanked 128 Times in 81 Posts
    Logged out & logged back in.....Nothing.

  22. #22
    Join Date
    Mar 2007
    Location
    Murfreesboro, TN.
    Posts
    4,561
    Thanks
    6,032
    Thanked 3,811 Times in 1,870 Posts
    Okay... one more time... anything now.
    Mike

    www.rideforreading.org


    08' Trek Fuel EX 8
    08' Trek 1.2 Road Bike
    _______________________
    IMBA/SORBA

  23. #23
    Join Date
    Jan 2012
    Location
    On a bike
    Posts
    365
    Thanks
    43
    Thanked 128 Times in 81 Posts
    Yeeaaahhhhhh That's it

    Thanks! Whatever you did don't forget.

  24. The following user says "Thank You" to super-moto for this useful post:


  25. #24
    Join Date
    Mar 2007
    Location
    Murfreesboro, TN.
    Posts
    4,561
    Thanks
    6,032
    Thanked 3,811 Times in 1,870 Posts
    Yeahhhhh!!!
    Keep your forum style on Forum Default.
    Mike

    www.rideforreading.org


    08' Trek Fuel EX 8
    08' Trek 1.2 Road Bike
    _______________________
    IMBA/SORBA

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Post Reply Buton
    By TNcaveman in forum Technical Support
    Replies: 1
    Last Post: 08-16-2011, 04:06 PM
  2. IMBA Action Alert, must reply by July 18th. TAKE ACTION!
    By schaarschmidt in forum Open Discussion
    Replies: 0
    Last Post: 07-17-2008, 08:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •